PHP 4 is absolute… or… it will be very soon

Did you notice that PHP 4 is now absolite?

Official PHP web-site has announced PHP 4 end of life.

July 13, 2007: “The PHP development team hereby announces that support for PHP 4 will continue until the end of this year only. After 2007-12-31 there will be no more releases of PHP 4.4. We will continue to make critical security fixes available on a case-by-case basis until 2008-08-08.”

You might want to consider moving along and update to PHP 5 version.

This entry was posted in Delphi. Bookmark the permalink.

Leave a Reply